Server Requirements

  • Php (version 7.4 required) 7.4.25
  • mysqli
  • openssl
  • pdo
  • mbstring
  • tokenizer
  • JSON
  • cURL
  • fileinfo
  • exif
  • gmp
  • imagick